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THE NECKLACE 

About the Author 

Henri René Albert Guy de Maupassant (5 August 1850 – 6 July 1893) was a French writer, 

remembered as a master of the short story form, and as a representative of the naturalist school of 

writers, who depicted human lives and destinies and social forces in disillusioned and often 

pessimistic terms. He wrote some 300 short stories, six novels, three travel books, and one 

volume of verse. 

About the lesson 

The story revolves around a selfish lady named Matilda. She is not satisfied with her life as she 

wants a rich husband but because she belongs to a family of clerks and her family is unable to 

give dowry she is married to a clerk. One day, both the husband and wife are invited to a party at 

the minister’s house. But Matilda does not have good clothes and jewels to wear at such a party. 

Her husband suggests her to buy a dress and ask an old friend for jewellery. She then borrows a 

necklace from her friend and goes to the party. What happens next proves to be a lesson for the 

unhappy lady. 

 Summary 

• Matilda was pretty, young lady born in the family of clerks. 

• She was married to a pretty clerk in the office of the Board of education, as she was 

having no dowry to marry a rich man. 

• Matilda was simple but unhappy. 

• She suffered incessantly, feeling herself born for all delicacies and luxuries. 

• She suffered from poverty an shabby walls and worn chairs that makes her tortured and 

angered her. 

• One evening her husband returned home with an invitation for party at minister’s 

residence. 

• Instead of being delighted. She was sad and unhappy. 

• It was because she was not having perfect dress for the occasion. 



• Finally she had beautiful dress of four hundred Frances. 

But even then she was disturbed anxious as having no jewel to adorn herself. 

She went to her friend Mme Forestier and brought superb necklace of diamonds. 

• The day of ball arrived. Matilda was a great success. She was prettiest of all elegant, 

gracious, smiling and full of joys. 

• She danced with enthusiasm, intoxicated with pleasure. 

• After returning from the party to her home she removed the wraps from her shoulders 

before the glass for a find view of herself in her glory. 

• Suddenly she uttered a cry. Her necklace was not around her neck. 

• They searched for the necklace everywhere in the folds of the dress, in the clock, in 

pockets, in the street, in the cab but didn’t found it. 

• After loosing all hopes after a week they purchased exactly like the one the had lost, for 

thirty-six thousand. 

• They possessed eighteen thousand francs and borrowed the rest. 

And returned the necklace to Mme Forestier.  

• This leads them to horrible life of frightful debt, changed their lodgings, done odious 

work. 

• The husband worked evenings, day and for maximum time and this life lasted up to ten 

years. 

• At the end of then years, they had restored all. 

CHARACTERS: 

Mathilde Loisel 

• The protagonist of the story. 

• Mathilde has been blessed with physical beauty but not with the affluent lifestyle she 

yearns for, and she feels deeply discontented with her lot in life. 

• When she prepares to attend a fancy party, she borrows a diamond necklace from her 

friend Madame Forestier, then loses the necklace and must work for ten years to pay off a 

replacement.  

• Her one night of radiance cost her and Monsieur Loisel any chance for future happiness. 

Monsieur Loisel 

• Mathilde’s husband.  

• Monsieur Loisel is content with the small pleasures of his life but does his best to appease 

Mathilde’s demands and assuage her complaints. 

•  He loves Mathilde immensely but does not truly understand her, and he seems to 

underestimate the depth of her unhappiness.  

• When Mathilde loses the necklace, Monsieur Loisel sacrifices his own future to help her 

repay the debt. 

•  He pays dearly for something he had never wanted in the first place. 

Madame Forestier 

• Mathilde’s wealthy friend.  

• Madame Forestier treats Mathilde kindly, but Mathilde is bitterly jealous of Madame 

Forestier’s wealth, and the kindness pains her. 



•  Madame Forestier lends Mathilde the necklace for the party and does not inspect it when 

Mathilde returns it. 

•  She is horrified to realize that Mathilde has wasted her life trying to pay for a 

replacement necklace, when the original necklace had actually been worth nothing. 

EXTRACT BASED QUESTIONS  

Read the following extracts carefully and answer the questions that follow. 

Question 1. 

One evening her husband returned elated bearing in his hand a large envelope. ‘Here’, he said, 

“here is something for you.” 

(a) Why was the husband elated? 

(b) What was the reaction from ‘you’? 

(c) Find the word from the extract that means the same as ‘wrapper’. 

(d) What is the antonym of ‘elated’? 

Answer: 

(a) The husband was elated as he brought home an invite to the Minister’s residence. He knew it 

would make his wife happy. 

(b) ‘You’ or his wife, unexpectedly, was not the least happy and she made her displeasure very 

obvious. 

(c) ‘Envelope’ means the same as ‘wrapper’ from the extract. 

(d) Its antonym is ‘sad’. 

Question 2. 

He threw around her shoulders that modest wraps they had carried whose poverty clashed with 

the elegance of the ball costume. She wished to hurry away… 

(a) What precedes these fines? 

(b) ‘She’ wished to hurry away. Why? 

(c) Which word in the given extract is a synonym of ‘not expensive’? 

(d) What is the opposite of ‘poverty’? 

Answer: 

(a) These lines follows Matilda’s success at the ball where she was idolised. Her beauty and 

elegance was praised by everyone. 

(b) She, ‘Matilda’ did not wish to shatter the illusion of her grandeur that she had so successfully 

managed to convey others by putting on such a shabby wrap. So, she wished to hurry away to 

escape the notice of the rich women. 

(c) ‘Modest’ is the synonym of ‘not expensive’ from the extract. 

(d) Its opposite is ‘affluence’. 

 

  ASSIGNMENT 

 

SHORT ANSWER TYPE QUESTIONS  

Q1)      What kind of a person is Mme Loisel — why is she always unhappy? 



Q2)      What kind of a person is her husband? 

Q3)      What fresh problem now disturbs Mme Loisel? 

Q4)      How is the problem solved?  

Q5)      What do M. and Mme Loisel do next?  

Q6)      How do they replace the necklace? 

 

 

LONG ANSWER TYPE QUESTIONS  

Q1. What was the cause of Matilda’s ruin? How could she have avoided it?  

Q2. If you were caught in a situation like this, how would you have dealt with it?  

Q3.The course of the Loisels’ life changed due to the necklace. Comment.  

Q4. What would have happened to Matilda if she had confessed to her friend that she had 

lost her necklace? 
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पतझर की टूटी पत्तिय ाँ प ठ स र 

• लेखक ने प्रसु्तत पाठ में जो प्रसंग प्रसु्तत ककए हैं, उनमें पहले प्रसंग (कगन्नी का सोना) जीवन में अपने कलए 

सुख-साधन जुटाने वालो ंसे नही ंबल्कि उन लोगो से परिकित किवाता है जो इस संसाि को सब के कलए जीने 

औि िहने योग्य बनाए हुए हैं। 

 

• लेखक कहते हैं कक शुद्ध सोने में औि सोने के कसके्क में बहुत अकधक फकक  होता है, सोने के कसके्क में थोडा-

सा तााँबा कमलाया जाता है, कजस कािण अकधक िमक आ जाती है औि यह अकधक मज़बूत भी होता है। औितें 

अकसि उन्ी ंसोने के कसक्को ंके गहनें बनवाती हैं। लेखक कहते हैं कक ककसी व्यल्कि का जो उच्च िरित्र होता 

है वह भी शुद्ध सोने की तिह होता है उसमें कोई कमलावट नही ंहोती। कुछ लोग ऐसे भी हैं जो अपने िरित्र में 

तााँबा अथाकत कमलावटी व्यवहाि कमला देते हैं, उन्ी लोगो ंको सभी लोग व्यावहारिक आदशकवादी कह कि 

उनका गुणगान किते हैं। लेखक हम सभी को ये बताना िाहते हैं कक हमें यह नही ंभूलना िाकहए कक वणकन 

कभी भी आदशों का नही ंहोता, बल्कि आपके व्यवहाि का होता है। कुछ लोग कहते हैं कक गााँधी जी भी 

व्यावहारिक आदशकवाकदयो ंमें से एक थे। यकद गााँधी जी अपने आदशो को महत्त्व नही ंदेते तो पूिा देश उनके 

साथ हि समय कंधे-से-कन्धा कमला कि खडा न होता। जो लोग केवल अपने व्यवहाि पि ही ध्यान देते हैं, 

केवल वैज्ञाकनक ढंग से ही सोिते हैं, वे व्यवहािवादी लोग कहे जाते हैं औि ये लोग हमेशा िौकाने िहते हैं कक 

कही ंइनसे कोई ऐसा काम न हो जाए कजसके कािण इनको हाकन उठानी पडे। सबसे महतू्पणक बात तो यह है 

कक खुद भी तिक्की किो औि अपने साथ-साथ दूसिो ंको भी आगे ले िलो औि ये काम हमेशा से ही आदशो 

को सबसे आगे िखने वाले लोगो ने ककया है। हमािे समाज में अगि हमेशा िहने वाले कई मूल्य बिे हैं तो वो 

कसफक  आदशकवादी लोगो के कािण ही बि पाए हैं। 

 

• दूसिा प्रसंग (झेन की देन) बौद्ध दशकन में वकणकत ध्यान की उस पद्धकत की याद कदलाता है कजसके कािण 

जापान के लोग आज भी अपनी व्यस्ततम कदन भि के कामो ंके बीि भी कुछ िैन भिे या सुकून के पल हाकसल 

कि ही लेते हैं। 

 

• लेखक ने जब अपने जापानी कमत्र से वहााँ की सबसे खतिनाक बीमािी के बािे में पूछा तो उसने कहा कक 

जापान के लोगो ंको सबसे अकधक मानकसक बीमािी का कशकाि होना पडता है। लेखक के इस मानकसक 

कबमािी की वजह पूछने पि लेखक के कमत्र ने उत्ति कदया कक उनके जीवन की तेजी औिो ंसे अकधक है। जापान 

में कोई आिाम से नही ंिलता, बल्कि दौडता है अथाकत सब एक दूसिे से आगे जाने की सोि िखते हैं। कोई भी 

व्यल्कि आिाम से बात नही ंकिता, वे लोग केवल काम की ही बात किते हैं। जापान के लोग अमेरिका से 



प्रकतयोकगता में लग गए कजसके कािण वे एक महीने में पूिा होने वाला काम एक कदन में ही ख़त्म किने की 

कोकशश किने लगे। यही कािण है कक जापान के लोगो में मानकसक कबमािी फैल गई है। 

 

 

• लेखक कहते हैं कक एक शाम को उनका जापानी दोस्त उन्ें िा-नो-यू अथाकत जापान के िाय पीने के एक 

कवशेष आयोजन में ले गया। लेखक औि उनका कमत्र िाय कपने के आयोजन के कलए जहााँ गए थे वह एक छः  

मंकजल की इमाित थी। उसकी छत पि एक सिकने वाली दीवाि थी कजस पि कित्रकािी की गई थी औि पत्तो ं

की एक कुकटया बनी हुई थी कजसमें जमीन पि िटाई कबछी हुई थी। उसके बाहि बैडोल-सा कमट्टी का एक पानी 

भिा हुआ बितन था। लेखक औि उनके कमत्र ने उस पानी से हाथ-पााँव धोकि अंदि गए। अंदि िाय देने वाला 

एक व्यल्कि था कजसे िानीज कहा जाता है। उन्ें देखकि वह खडा हो गया। कमि झुका कि उसने उन्ें 

प्रणाम ककया औि बैठने की जगह कदखाई। अाँगीठी को जलाया औि उस पि िाय बनाने वाला बितन िख 

कदया। वह साथ वाले कमिे में गया औि कुछ बितन ले कि आया। कफि तौकलए से बितन साफ ककए। 

 

 

 

• ये सािा काम उस व्यल्कि ने बडे ही सलीके से पूिा ककया औि उसकी हि एक मुद्रा या काम किने के ढंग से 

लगता था कक जैसे जयजयवंती नाम के िाग की धुन गूाँज िही हो। उस जगह का वाताविण इतना अकधक शांत 

था कक िाय बनाने वाले बितन में उबलते हुए पानी की आवाज़ें तक सुनाई दे िही थी। 

 

• लेखक कहते हैं कक िाय बनाने वाले ने िाय तैयाि की औि कफि उन प्यालो ंको लेखक औि उनके कमत्रो ंके 

सामने िख कदया। जापान में इस िाय समािोह की सबसे खास बात शांकत होती है। इसकलए वहााँ तीन से ज्यादा 

व्यल्कियो ंको नही ंमाना जाता। वे किीब डेढ़ घंटे तक प्यालो ंसे िाय को धीिे-धीिे पीते िहे। पहले दस-पंद्रह 

कमनट तो लेखक को बहुत पिेशानी हुई। लेककन धीिे -धीिे लेखक ने महसूस ककया कक उनके कदमाग की 

िफ़्ताि कम होने लेगी है। औि कुछ समय बाद तो लगा कक कदमाग कबलकुल बंद ही हो गया है। 

 

 

• लेखक हमें बताना िाहते हैं कक हम लोग या तो बीते हुए कदनो ंमें िहते हैं या आने वाले कदनो ंमें। जबकक दोनो ंही 

समय झठेू होते हैं। जो समय अभी िल िहा है वही सि है। औि यह समय कभी न ख़त्म होने वाला औि बहुत 

अकधक फैला हुआ है। लेखक कहते हैं कक जीना ककसे कहते यह उनको िाय समािोह वाले कदन मालूम हुआ। 

जापाकनयो ंको ध्यान लगाने की यह पिंपिा कविासत में देन में कमली है। 

 

 

 



नीिे कदए गए शब्ो ंका वाक्ो ंमें प्रयोग कककजए − 

 

व्यावहारिकता, आदशक, सूझबूझ, कवलक्षण, शाश्वत 

 

 (क) व्यावहारिकता − दादाजी की व्यावहारिकता सीखने योग्य है। 

 

(ख) आदशक − आज के युग में गााँधी जैसे आदशकवाकदता की ज़रूित है। 

 

(ग) सूझबूझ − उसकी सूझबूझ ने आज मेिी जान बिाई। 

 

(घ) कवलक्षण − महेश की अपने कवषय में कवलक्षण प्रकतभा है। 

 

(ङ) शाश्वत − सत्य, अकहंसा मानव जीवन के शाश्वत कनयम हैं। 

 

'लाभ-हाकन का कवग्रह इस प्रकाि होगा − लाभ औि हाकन 

 

यहााँ दं्वद्व समास है कजसमें दोनो ंपद प्रधान होते हैं। दोनो ंपदो ंके बीि योजक शब् का लोप किने के कलए योजक किह्न 

लगाया जाता है। नीिे कदए गए दं्वद्व समास का कवग्रह कीकजए − 

 

(क) 

 

माता-कपता 

 

= 

 

................... 

 

(ख) 

 

पाप-पुण्य 

 

= 



 

................... 

 

(ग) 

 

सुख-दुख 

 

= 

 

................... 

 

(घ) 

 

िात-कदन 

 

= 

 

................... 

 

(ङ) 

 

अन्न-जल 

 

= 

 

................... 

 

(ि) 

 

घि-बाहि 

 

= 

 

................... 

 

(छ) 

 

देश-कवदेश 

 

= 

 

................... 

 

 



                          पाठ्य सामग्री 
                      सौहारं्द प्रकृत ेः शोभा 
 

प्रश्न 1. 

एकपदेन उत्तरं लिखत- 
 

(क) वनराजः क ः दरुवस्था प्राप्तः? 

उत्तराणि: 
तुच्छजीव ः 
 

(ख) क: वातावरिं ककक शध्वननना आकुिीकरोनत? 

उत्तराणि: 
काक: 
 

(ग) काकचेष्टः ववद्याथी कीदृशः छात्रः मन्यते? 

उत्तराणि: 
आदशकः 
 

(घ) क: आत्मानं बिशािी, ववशािकायः, पराक्रमी च कथयनत? 

उत्तराणि: 
गजः 
 



(ङ) बकः कीदृशान ्मीनान ्कू्ररतया भक्षयनत? 

उत्तराणि: 
वराकान ्

 

प्रश्न 2. 

अधोलिणखतप्रश्नानामुत्तराणि पूिकवाक्येन लिखत- 
 

(क) नन:संशयं कः कृतान्तः मन्यते? 

उत्तराणि: 
नन:संशयं सः एव कृतान्तः मन्यते यः पार्थकवरूपेि सदा पर ः 
ववत्रस्तान ्पीड्यमानान ्जीवान ्न रक्षनत। 

 

(ख) बकः वन्यजन्तूनां रक्षोपायान ्कथं र्चन्तनयतुं कथयनत? 

उत्तराणि: 
बक: वन्यजन्तूनां रक्षोपायान ्शीतिे जिे बहुकािपयकन्तं 
ध्यानमग्नः स्स्थतप्रज्ञः इव स्स्थत्वा र्चन्तनयतुं कथयनत। 

 

(ग) अन्ते प्रकृनतमाता प्रववश्य सवकप्रथम ककं वदनत? 

उत्तराणि: 
अन्ते प्रकृनतमाता प्रववश्य सवकप्रथमं वदनत- “भो: भो:प्राणिनः। 
यूयम ्सवे एव में सन्तनत।। कथं लमत्रः किह कुवकस्न्त। वस्तुतः 
सवे वन्यजीवनः अन्योन्यार्िताः”। 



 

(घ) यदद राजा सम्यक् न भवनत तदा प्रजा कथं ववप्िवेत?् 

उत्तराणि: 
यदद राजा सम्यक् न भवनत तदा प्रजा अकिकधारा जिधौ नौः 
इव इह ववप्िवेत।् 

 

(ङ) मयूरः कथं नतृ्यमुद्रायां स्स्थतः भवनत? 

उत्तराणि: 
मयूरः वपच्छानुद्घाट्य नतृ्यमुद्रायां स्स्थतः भवनत। 

 

(च) अन्ते सवे लमलित्वा कस्य राज्यालभषेकाय तत्पराः भवनत? 

उत्तराणि: 
अन्ते सवे लमलित्वा उिूक राज्यालभषेकाय तत्पराः भवनत। 

 

(छ) अस्स्मन्नदटके कनत पात्राणि सस्न्त? 

उत्तराणि: 
अस्स्मन्नाटके द्वादश पात्राणि सस्न्त। 

 

प्रश्न 3. 

रेखांककतपदमाधतृ्या प्रश्नननमाकिं कुरुत- 
 

(क) लसहं वानराभयां स्वरक्षायाम ्असमथकः एवासीत।् 

उत्तराणि: 



कस्याम ्

 

(ख) गजः वन्यपशून ्तुदन्तं शुण्डने पोथनयत्वा मारयनत। 

उत्तराणि: 
केन 

 

(ग) वानरः आत्मानं वनराजपदाय योग्यः मन्यते। 

उत्तराणि: 
कस्म  ककमथकम ्

 

(घ) मयूरस्य नतृ्यं प्रकृतेः आराधना। 

उत्तराणि: 
कस्याः 
 

(ङ) सवे प्रकृनतमातरं प्रिमस्न्त। 

उत्तराणि: 
काम ्

 

प्रश्न 4. 

शुद्धकथनानां समक्षम ्आम ्अशुद्धकथनानां च समक्षं न इनत 
लिखत- 
 

(क) लसहंः आत्मानं तुदन्तं वानरं मारयनत। 



उत्तराणि: 
न 

 

(ख) का-का इनत बकस्य ध्वननः भवनत। 

उत्तराणि: 
न 

 

(ग) काकवपकयोः विकः कृष्िः भवनत। 

उत्तराणि: 
आम ्

 

(घ) गजः िघुकायः, ननबकिः च भवनत। 

उत्तराणि: 
न 

 

(ङ) मयूरः बकस्य कारिात ्पक्षक्षकुिम ्अवमाननतं मन्यते। 

उत्तराणि: 
आम ्

 

(च) अन्योन्यसहयोगेन प्राणिनाम ्िाभः जायते। 

उत्तराणि: 
आम ्

 



प्रश्न 5. 

मञ्जूषातः समुर्चतं पदं र्चत्वा ररक्तस्थानानन पूरयत- 
 

स्स्थतप्रज्ञः, यथासमयम,् मेध्यामध्यभक्षकः, अदहभुक्, 

आत्मश्िाघाहीनः, वपकः 
 

(क) काकः _________ भवनत। 

उत्तराणि: 
मेध्यामध्यभक्षकः 
 

(ख) _________ परभतृ ्अवप कथ्यते। 

उत्तराणि: 
वपकः 
 

(ग) बकः अववचि: _________ इव नतष्ठनत। 

उत्तराणि: 
स्स्थनतप्रज्ञः 
 

(घ) मयूरः _________ इनत नाम्नाऽवप ज्ञायते। 

उत्तराणि: 
अदहभुक् 

 

(ङ) उिूकः _________ पदननलिकप्त चासीत।् 



उत्तराणि: 
आत्मश्िाघाहीनः 
 

(च) सवेषामेव महत्त्वं ववद्यते _________। 

उत्तराणि: 
यथासमयम ्

 

प्रश्न 6. 

वाच्यपररवतकनं कृत्वा लिखत- 
उदाहरिम-् 
कु्रद्धः लसहंः इतस्ततः धावनत गजकनत च। 

कुद्धेन लसहेंन इतस्ततः धाव्यते गयत॑े च। 

 

(क) त्वया सत्यं कर्थतम।् 

(ख) लसहंः सवकजन्तून ्पचृ्छनत। 

(ग) काक: वपकस्य संतनत ंपाियनत। 

(घ) मयूरः ववधात्रा एव पक्षक्षराजः वनराजः वा कृतः। 

(ङ) सववः खग ः कोऽवप खगः एवं वनराजः कतुकलमष्यते स्म। 

(च) सवे लमलित्वा प्रकृनतसौन्दयाकय प्रयत्नं कुवकन्तु। 

उत्तराणि: 
(क) त्वम ्सत्यं कर्थतवान।् 



(ख) लसहेंन सवकजन्तवः पचृ्छयन्ते। 

(ग) काकेन वपकस्य संतनतः पाल्यते। 

(घ) मयूर ववधाता एवं पक्षक्षराज वनराज वा कृतवान।् 

(ङ) सवे खगाः कमवप खगम ्एवं वनराजं कतुुं इच्छस्न्त स्म। 

(च) सववः लमलित्वा प्रकृनतसौन्दयाकय प्रयत्नः कक्रयताम।् 

 

प्रश्न 7. 

समासववग्रहं समस्तपदं वा लिखतु- 
(क) तुच्छजीव ः _________। 

(ख) वकृ्षोपरर _________। 

(ग) पक्षक्षिां सम्राट् _________। 

(घ) स्स्थता प्रज्ञा यस्य सः _________। 

(ङ) अपूवकम ्_________। 

(च) व्याघ्रर्चत्रको _________। 

उत्तराणि: 
(क) तुच्छेः जीव :/तुच्छः जीवः, त ः 
(ख) वकृ्षस्य उपरर 

(ग) पक्षक्षसम्राट् 

(घ) स्स्थप्रज्ञः 



(ङ) न पूवकम ्

(च) व्याघ्रः च र्चत्रक: च 



  Key Notes 
 

 
 

Chapter-12 

Area Related to Circles 

• Circle: A circle is the locus of a point which moves in a plane in such a way that its distance 

from a fixed point always remains the same. The fixed point is called the center and given 

constant distance is known as the radius of the circle. 

• Segment of a Circle: The portion (or part) of a circular region enclosed between a chord and 

the corresponding arc is called a segment of the circle. In adjacent fig. APB is minor segment 

and AQB is major segment. 

 

• Sector of a Circle: The portion (or part) of the circular region enclosed by the two radii and 

the corresponding arc is called a sector of the circle. In adjacent figure OAPB is minor sector 

and OAQB is the major sector. 

 

• Area of circle = 2rπ  where ‘r’   is the radius of the circle. 

• Area of Semi circle = 
2r

2

π
 

• Area enclosed by two concentric circles 

2 2(R r )

(R r)(R r);R r

= π −
= π + − >

 



  Key Notes 
 

 
 

where ‘R’ and ‘r’ are radii of two concentric circles. 

 

• The arc length ‘l’ of a sector of angle ' 'θ  in a circle of radius ‘r’ is given by  

o
l 2 r

360

θ= × π  

o
l 2 r

180

θ= × π  

 

• If the arc subtends an angle θ , then area of the corresponding sector is  2
o

r
360

θ × π  

  

• Angle described by minute hand in 60 minutes = 360°. Angle described by minute hand in 1 

minute  
o

o360
6

60

 
= = 
 
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Hydrocarbons: Compounds of carbon and hydrogen are known as hydrocarbons. 

For example; Methane (CH4), Ethane (C2H6), Ethene (C2H4), Ethyne (C2H2) etc. 

 

Saturated Hydrocarbon (Alkanes): General formula is CnH2n+2. 

n = number of carbon atoms. 

In this, the carbon atoms are connected by only a single bond. 

For example; Methane (CH4), Ethane (C2H6) etc. 

 

Unsaturated Hydrocarbons 

Alkenes: General formula is CnH2n, where n = number of carbon atoms. 

In this, the two carbon atoms are connected by double bond. 

 



Alkynes: General formula is CnH2n-2, where n = number of carbon atoms. In this, the two carbon 

atoms are connected by triple bond. 

 

Electron Dot Structure of Hydrocarbons 

 

Isomerism: Compounds having the same molecular formula but different structural formula and 

properties are known as Isomers and this phenomenon is known as Isomerism. 

Structural Isomerism: Compounds having the same molecular formula but different structures 

are called Structural isomers. Example: Isomers of butane (C4H10) 
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Biology 

CHAPTER 6- LIFE PROCESSES 

Respiration –  

Types of respiration, aerobic and anaerobic respiration, human respiratory system, respiration in 

plants. 

Respiration: The process by which a living being utilises the food to get energy, is called 

respiration. Respiration is an oxidation reaction in which carbohydrate is oxidized to produce 

energy. Mitochondria is the site of respiration and the energy released is stored in the form of 

ATP (adenosine triphosphate). ATP is stored in mitochondria and is released as per need. 

Steps of respiration: 

• Breaking down of glucose into pyruvate: This step happens in the cytoplasm. Glucose 

molecule is broken down into pyruvic acid. Glucose molecule is composed of 6 carbon 

atoms, while pyruvic acid is composed of 3 carbon atoms. 

• Fate of Pyruvic Acid: Further breaking down of pyruvic acid takes place in mitochondria 

and the molecules formed depend on the type of respiration in a particular organism. 

Respiration is of two types, viz. aerobic respiration and anaerobic respiration. 

• Respiration involves 

• Gaseous exchange: Intake of oxygen from the atmosphere and release of CO2 → 

Breathing. 

• Breakdown of simple food in order to release energy inside the cell → Cellular 

respiration 

Types of Respiration –  

• Aerobic respiration: This type of respiration happens in the presence of oxygen. Pyruvic 

acid is converted into carbon dioxide. Energy is released and water molecule is also 

formed at the end of this process. 

• Anaerobic respiration: This type of respiration happens in the absence of oxygen. 

Pyruvic acid is either converted into ethyl alcohol or lactic acid. Ethyl alcohol is usually 

formed in case of anaerobic respiration in microbes, like yeast or bacteria. Lactic acid is 

formed in some microbes as well as in the muscle cells. 

• Glucose (6 carbon molecule) → Pyruvate (3 carbon molecules) + Energy 

• Pyruvate (In yeast, lack of O2) → Ethyl alcohol + Carbon dioxide + Energy 

• Pyruvate (In muscles, lack of O2) → Lactic Acid + Energy 

• Pyruvate (In mitochondria; the presence of O2) → Carbon dioxide + Water + Energy 



The equations for the above reactions can be written as follows: 

 

 

 



Pain in leg muscles while running: 

• When someone runs too fast, he may experience throbbing pain in the leg muscles. This 

happens because of anaerobic respiration taking place in the muscles. 

• During running, the energy demand from the muscle cells increases. This is compensated 

by anaerobic respiration and lactic acid is formed in the process. 

• The deposition of lactic acid causes pain in the leg muscles. The pain subsides after taking 

rest for some time. 

Exchange of gases: 

• For aerobic respiration, organisms need a continuous supply of oxygen, and carbon 

dioxide produced during the process needs to be removed from the body. 

• Different organisms use different methods for the intake of oxygen and expulsion of 

carbon dioxide. 

• Diffusion is the method which is utilized by unicellular and some simple organisms for 

this purpose. 

• In plants also, diffusion is utilized for exchange of gases. 

• In complex animals, respiratory system does the job of exchange of gases. 

• Gills are the respiratory organs for fishes. Fishes take in oxygen which is dissolved in 

water through gills. 

• Since, availability of oxygen is less in the aquatic environment, so the breathing rate of 

aquatic organisms is faster. 

• Insects have a system of spiracles and trachease which is used for taking in oxygen. 

• Terrestrial organisms have developed lungs for exchange of gases. 

• Availability of oxygen is not a problem in the terrestrial environment so breathing rate is 

slower as compared to what it is in fishes. 

Terrestrial organisms: Use atmospheric oxygen for respiration. 

Aquatic organisms: Use dissolve oxygen for respiration. 

Human respiratory system –The human respiratory system is composed of a pair of lungs. 

These are attached to a system of tubes which open on the outside through the nostrils. 

Following are the main structures in the human respiratory system: 

1. Nostrils: There are two nostrils which converge to form a nasal passage. The inner lining 

of the nostrils is lined by hair and remains wet due to mucus secretion. The mucus and the 

hair help in filtering the dust particles out from inhaled air. Further, air is warmed up when 

it enters the nasal passage. 

2. Pharynx: It is a tube-like structure which continues after the nasal passage. 

3. Larynx: This part comes after the pharynx. This is also called voice box. 

4. Trachea: This is composed of rings of cartilage. Cartilaginous rings prevent the collapse of 

trachea in the absence of air. 

5. Bronchi: A pair of bronchi comes out from the trachea, with one bronchus going to each 

lung. 



6. Bronchioles: A bronchus divides into branches and sub-branches inside the lung. 

7. Alveoli: These are air sacs at the end of bronchioles. The alveolus is composed of a very 

thin membrane and is the place where blood capillaries open. This is alveolus, where the 

oxygen mixes with the blood and carbon dioxide exits from the blood. The exchange of 

gases, in alveoli, takes place due to the pressure differential. 

 



Passage of air through the respiratory system in human beings: 

 

Breathing Mechanism 

• The breathing mechanism of lungs is controlled by the diaphragm and the intercostalis 

muscles. 

• The diaphragm is a membrane which separates the thoracic chamber from the abdominal 

cavity. 

• When the diaphragm moves down, the lungs expand and the air is inhaled. 

• When the diaphragm moves up, the lungs contract and air are exhaled. 



 

 

Transportation –  

Circulatory system of human being, transportation in plants. Human beings like other 

multicellular organism need a regular supply of foods, oxygen etc. This function is performed by 

a circulatory system or transport system. 

Transportation in Human Beings: The circulatory system is responsible for transport of 

various substances in human beings. It is composed of the heart, arteries, veins and blood 



capillaries. Blood plays the role of the carrier of substances. 

 

1. Heart: Heart is a muscular organ, which is composed of cardiac muscles. 

• It is so small that, it can fit inside an adult’s wrist. The heart is a pumping organ which 

pumps the blood. 

• The human heart is composed of four chambers, viz. right atrium, right ventricle, left 

ventricle and left atrium. 

• Systole: Contraction of cardiac muscles is called systole. 

• Diastole: Relaxation of cardiac muscles is called diastole. 

2. Arteries: 

• These are thick-walled blood vessels which carry oxygenated blood from the heart to 

different organs. 

• Pulmonary arteries are exceptions because they carry deoxygenated blood from the heart 

to lungs, where oxygenation of blood takes place. 

3. Veins: 

• These are thin-walled blood vessels which carry deoxygenated blood from different organs 

to the heart, pulmonary veins are exceptions because they carry oxygenated blood from 

lungs to the heart. 

• Valves are present in veins to prevent back flow of blood. 



 

4. Capillaries: These are the blood vessels which have single-celled walls. 

Blood: Blood is a connective tissue which plays the role of the carrier for various substances in 

the body. Blood is composed of 1. Plasma 2. Blood cells 3. Platelets. 

• Blood plasma: Blood plasma is a pale coloured liquid which is mostly composed of water. 

Blood plasma forms the matrix of blood. 

• Bloods cells: There are two types of blood cells, viz. Red Blood Cells (RBCs) and White 

Blood Cells (WBCs). 

(a) Red Blood Corpuscles (RBCs): These are of red colour because of the presence of 

haemoglobin which is a pigment. Haemoglobin readily combines with oxygen and carbon 

dioxide. The transport of oxygen happens through haemoglobin. Some part of carbon 

dioxide is also transported through haemoglobin. 

(b) White Blood Corpuscles (WBCs): These are of pale white colour. They play important 

role in the immunity. 

• Platelets: Platelets are responsible for blood coagulation. Blood coagulation is a defense 

mechanism which prevents excess loss of blood, in case of an injury. 

Lymph: 



• Lymph is similar to blood but RBCs are absent in lymph. 

• Lymph is formed from the fluid which leaks from blood capillaries and goes to the 

intercellular space in the tissues. This fluid is collected through lymph vessels and finally 

return to the blood capillaries. 

• Lymph also plays an important role in the immune system. 

• Lymph a yellowish fluids escape from the blood capillaries into the intercellular spaces 

contain less proteins than blood. 

• Lymph flows from the tissues to the heart assisting in transportation and destroying germs. 

Double circulation: In the human heart, blood passes through the heart twice in one cardiac 

cycle. This type of circulation is called double circulation. One complete heartbeat in which all 

the chambers of the heart contract and relax once is called cardiac cycle. The heart beats about 

72 times per minute in a normal adult. In one cardiac cycle, the heart pumps out 70 mL blood 

and thus, about 4900 mL blood in a minute. Double circulation ensures complete segregation of 

oxygenated and deoxygenated blood which is necessary for optimum energy production in 

warm-blooded animals. 

 

Transportation in plants: Plants have specialized vascular tissues for transportation of 

substances. There are two types of vascular tissues in plants. 

• Xylem: Xylem is responsible for transportation of water and minerals. It is composed of 

trachids, xylem vessels, xylem parenchyma and xylem fibre. Tracheids and xylem vessels 

are the conducting elements. The xylem makes a continuous tube in plants which runs 

from roots to stem and right up to the veins of leaves. 

• Carry water and minerals from the leaves to the other part of the plant. 

• Phloem: Phloem is responsible for transportation of food. Phloem is composed of sieve 

tubes, companion cells, phloem parenchyma and bast fibers. Sieve tubes are the 

conducting elements in phloem. 

• Carries product of photosynthesis from roots to other part of the plant. 



Transportation in plants 

 

Ascent of sap: The upward movement of water and minerals from roots to different plant parts is 

called ascent of sap. Many factors are at play in ascent of sap and it takes place in many steps. 

They are explained as follows : 

• Root pressure: The walls of cells of root hairs are very thin. Water from soil enters the root 

hairs because of osmosis. Root pressure is responsible for movement of water up to the 

base of the stem. 

• Capillary action: A very fine tube is called capillaiy, water, or any liquid, rises in the 

capillary because of physical forces and this phenomenon is called capillary action. Water, 

in stem, rises up to some height because of capillaiy action. 

• Adhesion-cohesion of water molecules: Water molecules make a continuous column in the 

xylem because of forces of adhesion and cohesion among the molecules. 

• Transpiration pull: Loss of water vapour through stomata and lenticels, in plants, is called 

transpiration. Transpiration through stomata creates vacuum which creates a suction, 

called transpiration pull. The transpiration pull sucks the water column from the xylem 

tubes and thus, water is able to rise to great heights in even the tallest plants. 

• Transport of food: Transport of food in plants happens because of utilization of energy. 

Thus, unlike the transport through xylem, it is a form of active transport. Moreover, the 

flow of substances through phloem takes place in both directions, i.e., it is a two-way 

traffic in phloem. 

Transpiration is the process of loss of water as vapour from aerial parts of the plant. 

Functions 

• Absorption and upward movement of water and minerals by creating pull. 

• Helps in temperature regulation in plant. 

Transport of food from leaves (food factory) to different parts of the plant is called 

Translocation. 

 



 

 

EAST POINT SCHOOL 
Class-10-Notes-Human Eye and Colorful World 

THE HUMAN EYE 

The human eye is one of the most valuable and sensitive sense organs. It enables us to see the 
wonderful world and the colours around us 

The main parts of the human eye include: 

 

Cornea: transparent tissue covering the front of the eye that lets light travel through  

Iris: a ring of muscles in the colored part of the eye that controls the size of the pupil  

Pupil: an opening in the center of the iris that changes size to control how much light  

is entering the eye. 

Sclera: the white part of the eye that is composed of fibrous tissue that protects the inner workings 

of the eye 

Lens: located directly behind the pupil, it focuses light rays onto the retina 

Retina: membrane at the back of the eye that changes light into nerve signals 
Optic Nerve: a bundle of nerve fibers that carries messages from the eyes to the brain 

Macula 

Choroid: The choroid is a layer of blood vessels between the retina and sclera; it 

supplies blood to the retina. 

Ciliary muscle: it changes the shape of the lens - (this is called accommodation). It 

relaxes to flatten the lens for distance vision; for close work it contracts rounding out 

the lens. 

Aqueous homour: A water like fluid,  produced by the ciliary body, it  fills  the front  

of the eye between the lens and cornea and provides the cornea and lens with oxygen 

and nutrients 

Vitreous homour: The space between the lens and retina filled with the gel like 
Vitreous Humor. 

              

 
WORKING OF HUMAN EYE 

 

Light enters the eye through a thin membrane called the cornea. It forms the 

transparent bulge on the front surface of the eyeball. The eyeball is approximately 

spherical in shape with a diameter of about 2.3 cm.  

The crystalline lens merely provides the finer adjustment of focal length 

required to focus objects at different distances on the retina.  

Iris behind the cornea. Iris is a dark muscular diaphragm that controls the size of the 

pupil.  

The pupil regulates and controls the amount of light entering the eye.  

The eye lens forms an inverted real image of the object on the retina.  

The light-sensitive cells get activated upon illumination and generate electrical signals. 

These signals  are sent to the brain via the optic nerves.  



 

 

The brain interprets these signals. 
 

 
POWER OF ACCOMMODATION 

The process by which the ciliary muscles change the focal length of an eye lens to 

focus distant or near objects clearly on the retina is called the accommodation of the 

eye. 

Near point or Least Distance of Distinct Vision 

Near point or least  distance of distinct vision is the point nearest to the eye at which 

an object is visible distinctly. For a normal eye the least distance of distinct vision is 

about 25 centimetres.  

 

Far Point 

Far point of the eye is the maximum distance up to which the normal eye can see 

things clearly. It is infinity for a normal eye. 

 

Range of Vision 

The distance between the near point and the far point is called the range of vision. 

 

DEFECTS OF VISION  

 

A normal eye can see all objects over a wide range of distances i.e., from 25 cm to 

infinity. But due to certain abnormalities the eye is not able see objects over such a  

wide range of distances and such an eye is said to be defective. Some of the defects of 

vision are 

 

 Hypermetropia or long sightedness 

 Myopia or short sightedness and 

 Presbyopia 

 Astigmatism 
HYPERMETROPIA 

 

Hypermetropia is also known as far-sightedness.  

Hypermetropia or hyperopia is the defect of the eye due to which the eye is not able to 

see clearly the nearby objects though it can see the distant objects clearly. This defect 

arises either because (i) the focal length of the eye lens is too long, or (ii) the eyeball 

has become too small. This defect can be corrected by 

using a convex lens of appropriate power. This is illustrated in below figure. Eye- 

glasses with converging lenses provide the additional focusing power required for 

forming the image on the retina. 



 

 

 

MYOPIA 

 

Myopia is also known as near-sightedness.  

A myopic person cannot  see  distant objects clearly because the far point of his eye is 

less than infinity. Myopia  is  the  defect of the eye due to which the eye is not able to 

see the distant objects clearly. 

Myopia is due to: 

 the elongation of the eye ball, that is, the distance between the retina and eye 

lens is increased. 

 decrease in focal length of the eye lens. 
 

This defect may arise due to (i) excessive curvature of the eye lens, or (ii) elongation of 

the eyeball. This defect can be corrected by using a concave lens of suitable power.  
 

 



 

 

PRESBYOPIA 

Presbyopia occurs at the age of 40 years and its main symptom is reduced near vision. 

Difficulty in reading without glasses at 35-40 cm and fatigue after a short period of 

close work are present.  

Normally the lens is flexible enough to change its shape when focusing at close objects. 

Loss of its flexibility and  elasticity known as loss of the  eye's adjustment mechanism 

results in presbyopia. 
 

Presbyopia (which literally means "aging eye") is an age-related eye condition that 
makes it more difficult to see very close. 

 

ASTIGMATISM 

 

Astigmatism is an eye condition with blurred vision as its main symptom. The front 

surface of the eye (cornea) of a person with astigmatism is not curved properly - the 

curve is irregular - usually one half is flatter than the other - sometimes one area is 

steeper than it should be. 

 

When light rays enter the eye they do not focus correctly on the retina, resulting in a 

blurred image. Astigmatism may also be  caused  by an irregularly shaped lens,  which 

is located behind the cornea. 

 

The two most common types of astigmatism are: 

Corneal astigmatism - the cornea has an irregular shape 

Lenticular astigmatism - the lens has an irregular shape 

In astigmatism, images focus in front of and beyond the retina, causing both close and 

distant objects to appear blurry (see below figure). 

 

 
 

 

REFRACTION OF LIGHT THROUGH A PRISM 
 

Prism is a transparent optical element, which refracts light.  

An optical object to be defined as prism must have at least two faces with an angle 

between them.   

A triangular glass prism has two triangular bases and three rectangular lateral surfaces. 

These surfaces are inclined to each other.  

The angle between its two lateral faces is called the angle of the prism 



 

 

 

 
DISPERSION OF WHITE LIGHT BY A GLASS PRISM 

 

When a ray of light enters the prism, it bends towards the normal; because light is entering from a 

rarer medium to a denser medium. Similarly, when the light emerges from the prism, it follows the 

laws of refraction of light.  

Due to the angle of the prism and due to different wavelengths of different 

components of white light; the emergent ray gets segregated into different colours. 

Finally, a colourful band of seven colours is obtained. This phenomenon is called 

dispersion of white light by the prism. 

 

RAINBOW FORMATION 
 

A rainbow is a natural spectrum appearing in the sky after a rain shower.  

It is caused by dispersion of sunlight by tiny water droplets, present in the atmosphere.  

A rainbow is always formed in a direction opposite to that of the Sun. The water 

droplets act like small prisms. They refract and disperse the incident sunlight, then 

reflect it internally, and finally refract it again when it  comes out  of the raindrop (see 

below figure). Due to the dispersion of light and internal reflection, different colours 



 

 

reach the observer’s eye. 

 
 

ATMOSPHERIC REFRACTION 
 

Atmospheric refraction is the shift in apparent direction of a celestial object caused by 

the refraction of light rays as they pass through Earth’s atmosphere. 

 

TWINKLING OF STARS 
 

Stars emit their own light and they twinkle due to the atmospheric refraction of light. 

Stars are very far away from the earth. Hence, they are considered as point sources of 

light.  

When the light coming from stars enters the earth’s atmosphere, it gets refracted at 

different levels because of the variation in the air density at different levels of the 

atmosphere. When the star light refracted by the atmosphere comes more towards us,  

it appears brighter than when it comes less towards us. Therefore, it appears as if the 

stars are twinkling at night. 

 
 

ADVANCE SUNRISE AND DELAYED SUNSET 
 

The Sun is visible to us about 2 minutes before the actual sunrise, and about 2 minutes 

after the actual sunset because of atmospheric refraction.  

The apparent flattening of  the Sun’s disc at sunrise and sunset is also due to the same 

phenomenon. 
 



 

 

 

SCATTERING OF LIGHT 
 

In the air, part of the sunlight is scattered. The small particles (molecules, tiny water 

droplets and dust particles) scatter photons the more, the shorter their wavelength is. 

Therefore, in the scattered light, the short wavelengths predominate, the sky appears 

blue, while direct sunlight is somewhat yellowish, or even reddish when the sun  is  very 

low. 

 
 

TYNDALL EFFECT 
 

The earth’s atmosphere is a heterogeneous mixture of minute particles.  These  particles 

include smoke, tiny water droplets, suspended particles of dust and molecules of air. When a 

beam of light strikes such fine  particles, the  path of the  beam becomes visible. The light 

reaches us, after being reflected diffusely by these particles. The phenomenon of scattering of 

light by the colloidal particles gives rise to Tyndall effect.  

 

WHY IS THE COLOUR OF THE CLEAR SKY BLUE? 

The molecules of air and other fine particles in the atmosphere have size smaller than 

the wavelength of visible light. These are more effective in scattering light of shorter 

wavelengths at the blue end than light of longer wavelengths at the red end. 

 Thus, when sunlight passes through the atmosphere, the fine particles in air scatter the 

blue colour (shorter wavelengths) more strongly than red. The scattered blue light 

enters our eyes. 

If the earth had no atmosphere, there would not have been any scattering. Then, the 

sky would have looked dark. The sky appears dark to passengers flying at very high 

altitudes, as scattering is not prominent at such heights.                                               

 



 

 

COLOUR OF THE SUN AT SUNRISE AND SUNSET 
 

Light from the Sun near the horizon passes through thicker layers of air and larger distance in the earth’s 

atmosphere before reaching our eyes (see below figure).  

At noon, the Sun appears white as only a little of the blue and violet colours are scattered.  

Near the horizon, most of the blue light and shorter wavelengths are scattered away by the particles. 

Therefore, the light that reaches our eyes is of longer wavelengths. This gives rise to the reddish 

appearance of the Sun. 
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➢ It is also known as 
agriculture and related 
sector. 

➢ This sector produces goods 
and services by exploiting 
natural resources. 

➢ This sector continue to be 
the largest employer in 
India. 

➢ Eg. Activities related to 
agriculture, forestry, 

fishing, mining and animal 
husbandary are included in 
this sector. 

➢ It is also known as Service 
sector. 

➢ This sector provides useful 
services to primary and 
secondary sectors for the 
smooth functioning of their 
working. 

➢ This sectors sharing in 
employment in increasing 
in India. 

➢ Eg. Services related to 

banking, insurance, trade 
and communications 
included in this sector. 

Division of sectors on the Basis of Nature of Activities 

Primary Sector Tertiary Sector 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

➢ It is also known as 
manufacturing / Industrial 
sector. 

➢ This sector transforms one 
good into another by creating 
more utility from it. 

➢ This sector provides the 
employment to the surplus 
workers of primary sector. 

➢ Eg. Manufacturing units, 
small scale units, large firms, 
corporates and Multinational 
Corporations (MNCs). 

Secondary Sector 



How do we count the various goods and services and know the total 
production in each sector? 

Primary Sector Tertiary Sector 

• To know the total production in 
Primary Sector by adding the value 
of final goods produced rather 
than adding up to the actual 
number. 

• Value of goods = Quantity 
Produced X Price of the Product. 

• For example, if 10,000 kgs of 
wheat is produced and sold at Rs 
8 per kg, the value of wheat will be 
Rs 80,000. 

• Similarly 500 kgs of rice is 
produced and sold at Rs. 30 per 
kg, the value of rice will be Rs. 
15,000 and so on. 

• The total value of these two goods 
is Rs. 80,000 + Rs. 15,000 = Rs. 
95,000. 

• Similarly, the value of other goods 
are calculated, and then added up. 

• To know the total production in 
Primary Sector by adding the 
value of final goods produced 
rather than adding up to the 
actual number. 

• Value of goods = Quantity 
Produced X Price of the Product. 

• For example, if 1,000 chairs are 
produced and sold at 500 each 
chair, the value of chairs will be 
Rs 5,00,000. 

• Similarly 100 ACs are produced 
and sold at 30,000 each AC, the 
value of ACs will be Rs 30,00,000. 

• The total value of these two goods 
is Rs. 5,00,000 + Rs. 30,00,000 = 
Rs. 35,00,000. 

• Similarly, the value of other goods 
are calculated, and then added up. 

• In this sector the services is being 
provided, so the value of each 
services calculated and added up 
to get the total value. 

• Eg. If the transporter has charged 
Rs. 5 per kg for wheat and rice, 
then the total money paid to him 
is for 10,000 kg wheat and 500 
kg rice is Rs. 52,500. Similarly if 
a doctor charges Rs. 500 
consultation fees for every patient 
and consulting 10 people, then 
total is Rs. 5,000 and so on. 

• The total value of these two 
services is Rs. 52,500 + Rs. 5,000 
= Rs. 57,500. 

• Similarly, the value of other goods 
are calculated, and then added 
up. 

 

 

 

 

 

GDP = Value of Output in Primary Sector + Value of Output in Secondary Sector + Value of Services in Tertiary 
Sector 

GDP = Rs. 95,000 + Rs. 35,00,000 + Rs. 57,500 = Rs. 36,52,500 

Secondary Sector 



Precaution While Calculating GDP 

• Not every good (or service) that is produced and sold needs to be counted.  

• It makes sense only to include the final goods and services.  

• Take, for instance, a farmer who sells wheat to a flour mill for Rs 8 per kg.  

• The mill grinds the wheat and sells the flour to a biscuit company for Rs 10 per kg.  

• The biscuit company uses the flour and things such as sugar and oil to make four packets of biscuits.  

• It sells biscuits in the market to the consumers for Rs 60 (Rs 15 per packet).  

• Biscuits are the final goods, i.e., goods that reach the consumers.  

FINAL GOODS AND SERVICES 

➢ In contrast to final goods, goods such as wheat and the wheat flour in this example are intermediate goods.  
➢ Intermediate goods are used up in producing final goods and services. 
➢ The value of final goods already includes the value of all the intermediate goods that are used in making the 

final good.  
➢ Hence, the value of Rs 60 for the biscuits (final good) already includes the value of flour (Rs 10). 
➢ Similarly, the value of all other intermediate goods would have been included.  
➢ To count the value of the flour and wheat separately is therefore not correct because then we would be 

counting the value of the same things a number of times. First as wheat, then as flour and finally as biscuits.  

• The value of final goods and services produced in each sector during a particular year provides the total 
production of the sector for that year.  

• The sum of production in the three sectors gives what is called the Gross Domestic Product (GDP) of a country. 

• It is the value of all final goods and services produced within a country during a particular year. 

GDP (Gross Domestic Product)  

 

 

 

 

 

 

 

 

 

 

 

 



Composition of Gross Domestic Product Occupational Structure 

We divide the GDP into three groups and find 

the percentage share of each group in the GDP.  

 

The contribution of each of the three sectors in 

the generation of employment in the economy. 

 

 

 

 

 

 

 
 

LET’S WORK THESE OUT 
Answer the following questions by looking at the graph: 
1. Which was the largest producing sector in 1973-74?  
2. Which is the largest producing sector in 2013-14? 
3. Can you say which sector has grown the most over forty years? 
4. What was the GDP of India in 2013-14? 

Comparing the Three Sectors 



➢ Graph 1 shows the production of goods and 

services in the three sectors.  

➢ This is shown for two years, 1973-74 and 

2013-14.  

➢ You can see how the total production has 

grown over the forty years. 

➢ Over the forty years between 1973-74 and 

2013-14, while production in all the three 

sectors has increased, it has increased the 

most in the tertiary sector.  

➢ As a result, in the year 2013-14, the 

tertiary sector has emerged as the 

largest producing sector in India replacing 

the primary sector. 

➢ Graph 2 presents percentage share of the 

three sectors in GDP.  

➢ Now you can directly see the changing 

importance of the sectors over the forty 

years. 

➢ A remarkable fact about India is that while there has been a 

change in the share of the three sectors in GDP, a similar 

shift has not taken place in employment.  

➢ Graph 3 shows the share of employment in the three 

sectors in 1972-73 and 2011-12. The primary sector 

continues to be the largest employer even now. 

➢ Why didn’t a similar shift out of primary sector happen in 

case of employment? It is because not enough jobs were 

created in the secondary and tertiary sectors.  

➢ Even though industrial output or the production of goods 

went up by more than nine times during the period, 

employment in the industry went up by around three times.  

➢ The same applies to the tertiary sector as well.  

➢ While production in the service sector rose by 14 times, 

employment in the service sector rose around five times.  

➢ As a result, more than half of the workers in the country are 

working in the primary sector, mainly in agriculture, 

producing only a quarter of the GDP.  

➢ In contrast to this, the secondary and tertiary sectors 

produce four-fifths of the produce whereas they employ less 

than half the people. 

 
 
 
 

 

 
 
 
 

 
 
 

 
 
 

 
 
 
 
 
 

 
 
 

 
 
 
 
 
 
 
 
 

Conclusions can we draw from the comparison 



Tertiary sector is becoming so important in India. There could be several reasons. 

➢ First,  

1) In any country several services such as hospitals, educational institutions, post and telegraph services, 

police stations, courts, village administrative offices, municipal corporations, defence, transport, banks, 

insurance companies, etc. are required.  

2) These can be considered as basic services.  

3) In a developing country the government too has to take responsibility for the provision of these services. 

Thus the number of institutions mentioned in para 1 have increased in number over time. 

➢ Second,  

1) The development of agriculture and industry leads to the development of services such as transport, 

trade, storage leading to growth in Tertiary Sector.  

2) Greater the development of the primary and secondary sectors more would be the demand for Tertiary Sector 

➢ Third,  

1) As income levels rise especially in big cities, certain sections of people start demanding many more 

services like eating out, tourism, shopping, private hospitals, private schools, professional training etc. 

2) This again leads to growth in Tertiary sector. 

➢ Fourth,  

1) Over the past decade or so, certain new services such as those based on information and communication 

technology have become important and essential.  

2) The production of these services has been rising rapidly.  

 
 
 

 
 
 
 

Rising Importance of the Tertiary Sector in Production  

Between 1973 – 2014- Emerged as the largest producing sector replacing primary sector 



This means that even if we remove a lot of 
people from agricultural sector and 
provide them work somewhere else, the 
agricultural production will not be 
affected 

They are employed as painters, plumbers, repair persons 
and others doing odd jobs. They don’t find work every day. 

➢ When more than required numbers of people are engaged in productive activities, it is called underemployment 
➢ In this case, work done by a person is hidden and even if the person is removed from employment, the 

production will remain the same.  
➢ The persons who are employed and remains unproductive throughout the work is said to be disguisedly 

unemployed.  

➢ Therefore, underemployment is also known as disguised unemployment. 

➢ For example, Suppose a land can be harvested by ten persons effectively, but actually, 14 workers 
are engaged in similar kind of a job, then the contribution by additional four persons will be zero 
as they will contribute nothing to the level of output. 

➢ The disguised unemployment is very much prevalent in agriculture, where the population 
pressure is high, and the job opportunities are few. 

In Rural Area In Urban Area 

All the family members work in the same 
field 

There are thousands of casual workers in the service sector 
in urban areas who search for daily employment. 

Similarly, we see other people of the service sector on the 
street pushing a cart or selling something where they may 
spend the whole day but earn very little. They are doing 
this work because they do not have better opportunities. 

 

 

 

 

 

 
 
 

 

 

 

 

 

 

 

 

 

 
 

Underemployment / Disguised Unemployment  



GOVERNMENT POLICIES TO PROMOTE EMPLOYMENT 
 

1) Banks can provide a loan to construct wells to irrigate their lands.  

2) Dam construction will provide employment opportunities as well as irrigation facilities. 

3) Better rural roads and more transportation facilities to be provided to farmers to sell their crops. 

4) On the credit of local banks, inputs like seeds, fertilisers, agricultural equipment can be bought. 

5) Government can promote and locate industries in the semi-rural areas to generate employment. 

6) Mills like–Dal mill, cold storage, honey collection centres, processing of vegetables etc. 

7) Employment can be generated in tourism, regional craft industry or new services like IT. 

8) More schools will lead to employment to teachers, builders, peons and other staff. 

9) For improving health situation, more doctors, nurses, health workers are needed to work in rural areas. 

Mahatma Gandhi National Rural Employment Guarantee Act 2005 

(MGNREGA 2005) 

The central government in India 

made a law implementing the 

Right to Work in about 625 

districts of India. It is called 

Mahatma Gandhi National Rural 

Employment Guarantee Act 

2005 (MGNREGA 2005). 

All those who are able 

to, and are in need of, 

works in rural areas are 

guaranteed 100 days of 

employment in a year 

by the government. 

If the government fails 

in its duty to provide 

employment, it will give 

unemployment 

allowances to the 

people. 

The types of work that 

would in future help to 

increase the 

production from land 

will be given preference 

under the Act. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



Division of sectors on the Basis of the working conditions of the workers 

Organised Sector Unorganised Sector 
 

 

 

   

 

 

 

 

 

 

 



Kanta works in the organised sector.  

➢ Organised sector covers those enterprises or places of 

work where the terms of employment are regular and 

therefore, people have assured work.  

➢ They are registered by the government and have to 

follow its rules and regulations. 

➢ Workers in the organised sector enjoy security of 

employment.  

➢ They are expected to work only a fixed number of hours.  

➢ If they work more, they have to be paid overtime by the 

employer.  

➢ They also get several other benefits from the employers 

such as they get paid leave, payment during holidays, 

provident fund, gratuity etc.  

➢ They are supposed to get medical benefits and, the 

factory manager has to ensure facilities like drinking 

water and a safe working environment. 

➢ When they retire, these workers get pensions as well. 

Kamal works in the unorganised sector.  

➢ The unorganised sector is characterised by small 

and scattered units which are largely outside the 

control of the government.  

➢ There are rules and regulations but these are not 

followed.  

➢ Employment is not secure.  

➢ People can be asked to leave without any reason. 

When there is less work, such as during some 

seasons, some people may be asked to leave.  

➢ Jobs here are low-paid and often not regular. 

➢ There is no provision for overtime, paid leave, 

holidays, leave due to sickness etc.  

➢ A lot also depends on the whims of the employer.  

➢ This sector includes a large number of people who 

are employed on their own doing small jobs such as 

selling on the street or doing repair work. 

➢ Similarly, farmers work on their own and hire 

labourers as and when they require.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



Workers in the Unorganised Sector 

Rural areas  Urban Areas SC / ST 

In the rural areas, the 

unorganised sector mostly 

comprises of landless 

agricultural labourers, small and 

marginal farmers, sharecroppers 

and artisans (such as weavers 

and carpenters) 

In the urban areas, unorganised 

sector comprises mainly of 

workers in small-scale industry, 

casual workers in construction, 

trade and transport etc., and 

those who work as street 

vendors, head load workers etc.  

Majority of workers from 

scheduled castes, tribes and 

backward communities find 

themselves in the unorganised 

sector.  

Nearly 80 per cent of rural 

households in India are in small 

and marginal farmer category.  

These farmers need to be 

supported through adequate 

facility for timely delivery of 

seeds, agricultural inputs, credit, 

storage facilities and marketing 

outlets. 

Small-scale industry also needs 

government’s support for 

procuring raw material and 

marketing of output.  

The casual workers in both rural 
and urban areas need to be 
protected. 

Besides getting the irregular and 

low paid work, these workers 

also face social discrimination. 

Protection and support to the 

unorganised sector workers is 

thus necessary for both 

economic and social 

development. 

 

 
 

 

 

 

 

 

 

 

 

 

 

 
 

 

 

 

 

 

 

 

 



PUBLIC SECTOR PRIVATE SECTOR 

Division of sectors on the Basis of Ownership 

  

➢ In the public sector, the government owns 

most of the assets and provides all the 

services. 

➢ Railways or post office is an example of the 

public sector. 

➢ The purpose of the public sector is not just 

to earn profits. 

➢ Governments raise money through taxes 

and other ways to meet expenses on the 

services rendered by it. 

➢ In the private sector, ownership of assets 

and delivery of services is in the hands of 

private individuals or companies. 

➢ Companies like Tata Iron and Steel 

Company Limited (TISCO) or Reliance 

Industries Limited (RIL) are privately 

owned. 

➢ Activities in the private sector are guided 

by the motive to earn profits. 

➢ To get such services we have to pay money 

to these individuals and companies. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



PUBLIC SECTOR CONTRIBUTES TO ECONOMIC DEVELOPMENT OF A NATION 

Public sector contributes to economic development of a nation in the following ways. 

 

1) It promotes rapid economic development through creation and expansion of 

infrastructure. 

2) It creates employment opportunities. 

3) It generates financial resources for development. 

4) It is ensuring equality of income, wealth and thus, a balanced regional development. 

5) It encourages development of small, medium and cottage industries. 

6) It ensures easy availability of goods at moderate rates. 

7) It contributes to community development via health and educational services. 
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Democracy produces an accountable, responsive and legitimate government: 

A democracy is concerned with ensuring that people have the right to choose their 

rulers and have control over the rulers. 

When possible and necessary, citizens should be able to participate in decision-

making in a democracy. Democracy ensures that decision-making is based on 

norms and procedures. A citizen has the right and the means to examine the 

process of decision-making. Thus democracy entails transparency. 

For a democracy to produce an accountable, responsive and legitimate 

government, it must ensure the following— 

Regular, free and fair elections; Open public debate on major policies and 

legislation’s; Citizens’ right to be informed about government policies; A 

government free from corruption. 

Two conditions necessary for a democracy to achieve harmonious society: 

Democracy must fulfill the following two conditions in order to achieve a 

harmonious social life: 

1. Majority and minority opinions are not permanent. Democracy is not simply 

rule by majority opinion. The majority needs to work with the minority so 

that government may function to represent the general view. 

2. Rule by majority does not become rule by majority community in terms of 

religion or race or linguistic groups, etc. Democracy remains democracy so 

long as every citizen has a chance of being in majority at some point of time. 

No individual should be debarred from participating in a democracy on the 

basis of religion, caste, community, creed and other such factors.. 

Outcomes of democracy: 

There are certain things that democracy must provide. 



1. In a democracy people have the right to choose their rulers and people will 

have control over them. Whenever possible and necessary, citizens should be 

able to participate in decision¬making, that affects them all. 

2. It is right to expect democracy to produce a government that follows 

procedures and is accountable to people. Democratic government develops 

mechanisms for citizens—regular, free and fair elections, open public debate 

on major policies and legislation’s, and citizens’ right to information about 

the government and its functioning. 

Democracy is a better form of government than others: 

• Based on the idea of deliberation and negotiation. Thus the necessary delay in 

implementation. 

• Decisions are acceptable to people and are more effective. 

• A citizen has the right and the means to examine the process of- decision-

making. There is transparency. 

• Democratic government is legitimate government, people’s own government. 

• There is inability of democracy to achieve higher economic growth which is a 

cause of worry. 

• Ability to handle differences, decisions and conflicts is a positive point of 

democratic regimes. 

• Democracy has strengthened the claims of the disadvantaged and 

discriminated castes for equal status and equal opportunity. 

Dignity and freedom of citizens are best guaranteed in a democracy: 

1. Dignity of women. The one way to ensure that women related problems get 

adequate attention is to have more women as elected representatives. To 

achieve this, it is legally binding to have a fair proportion of women in the 

elected bodies. Panchayati Raj in India has reserved one-third seats in local 

government bodies for women. In March 2010, the Women’s Reservation 

Bill was passed in the Rajya Sabha ensuring 33% reservation for women in 

Parliament and State legislative bodies. 

2. Democracy has strengthened the claims of disadvantaged and 

discriminated castes. When governments are formed, political parties 

usually take care that representatives of different castes and tribes find a place 

in it. Some political parties are known to favour some castes. Democracy 

provides for equal status and opportunities for all castes. 



3. Democracy transforms people from the status of a subject into that of a 

citizen. A democracy ensures that people will have the right to choose their 

rulers and people will have control over the rulers. 

4. A citizen has the right and the means to examine the process of decision-

making. There is transparency in a democracy like India. In October 2005, 

the Right to Information (RTI) law was passed which ensures all its citizens 

the right to get all the information about the functions of the government 

departments. 
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The Idea of Satyagraha  

 

The Rowlatt act  

 

1. First World War, Khilafat and Non-Cooperation 

2. National Movement was spreading in new areas in 1919 and incorporating new 

social groups and developing new modes of struggle. 

3. Mahatma Gandhi came to India and The Idea of Satyagraha emphasized the 

power of truth and the need to search for truth. 

4. He advocated that physical force was not necessary to fight the oppressor. 

5. In 1916, He travelled to Champaran in Bihar to inspire the peasants to struggle 

against the oppressive plantation system. 

1. Mahatma Gandhi returned to India in January, 1915. His heroic fight for the 

Indians in South Africa was well-known. His novel method of mass agitation 

known as Satyagraha had yielded good results. 

2. The idea of Satyagraha emphasized the power of truth and the need to search for 

truth. 

3. In 1916, Gandhi travelled to Champaran in Bihar to inspire the peasants to 

struggle against the oppressive plantation system. 

4. In 1917,crops field in Kheda district of Gujrat, but the government refused to 

remit land revenue and insisted on its full collection. 

5. In 1918, Mahatma Gandhi intervened in a dispute between workers and mill 

owners of Ahmedabad. He advised to workers to go on strike and to demand a 

35% increase in wages. 

6. Satyagraha brought Gandhiji into close touch with the workers in the urban areas. 

1. When the Rawlatt act 1919, was passed hurriedly through the Imperial Legislative 

Council inspire of unanimous opposition of the Indian members, Gandhiji’s 

patience comes to an end. 



 

 

Khilafat movement  

 

2. Gandhi wanted non-violent civil disobedience against such unjust laws, which 

would start with a hartal on 6th April. 

3. 6th April 1919 was observed as Satyagraha Day when people all over the country 

observed fast and hartal. 

4. 1919, the country witnessed a remarkable political awakening in India. 

5. Local leaders were picked up from Amritsar and Mahatma Gandhi was barred 

from entering Delhi. 

6. On 10th April, the police in Amritsar fired upon a peaceful procession, provoking 

widespread attacks on banks. 

Jallianwala Bagh Massacre 

1. A large crowd gathered in the enclosed ground of Jalliawalla Bagh. 

2. People came to protest against government’s repressive measure while some 

came to attend the annual Baisakhi fair. 

3. General Dyer entered the area. Blocked the exit points and opened fire on the 

crowd, killing hundreds. 

4. The government responded with brutal repression seeking to humiliate and 

terrorise people. 

5. Satyagrahis were forced to rub their noses on the ground, crawl on the streets 

and do Salaam (salute) to all Sahibs. 

1. Rowlatt Satyagraha had been a widespread movement, it was still limited mostly 

to cities and towns. 

2. Mahatma Gandhi now felt the need to launch a more broad based movement in 

India. 

3. But he was certain that no such movement could be organized without bringing 

the Hindus and Muslims closer together. 

4. The First World War had ended with the defeat of Ottoman Turkey. There were 

rumors that a harsh peace treaty was going to be imposed on the Ottoman 

Emperor, who was the spiritual head (Khalifa) of the Islamic world. 

5. The Muslims of India decided to force Britain to change her Turkish policy. 

6. A Khalifa Committee was formed under the leadership of Maulana Azad, Ajmal 

Khan and Hasrat Mohani. 



 

Differing strands within the movement:  

 

Towards Civil Disobedience  

 

7. A young generation of Muslim leaders like the brothers Muhammad Ali and 

Shaukat Ali began discussing with Mahatma Gandhi about the possibility of a 

united mass action on the issue. 

1. Rebellion in the countryside: – From the cities, the noncooperation movement 

spread to the countryside. After the war, the struggles of peasants and tribal were 

developing in different parts of India. 

2. One movement here war against talukdars and landlords who demanded from 

peasant exorbitantly high rents and a variety of other cesses. 

3. Peasants had to do begar. The peasant movement demanded reduction of 

revenue, an abolition of begar and social boycott of oppressive landlords. 

4. Oudh Kisan Sabha was setup headed by. Jawaharlal Nehru and other, within a 

month, over 300 branches had been set up by the villagers. 

5. Tribal peasants interpreted the message of Mahatma Gandhi and the idea of 

Swaraj in yet another way. 

6. The colonial government had closed large forest areas preventing people from 

entering the forests to graze their cattle, or to collect fuel wood and fruits. 

7. Alluri Sitaram Raju Claimed that he had a variety of special powers. He asserted 

that India could be liberated only by the use of force. 

1. Mahatma Gandhi decided to withdraw the Non-Cooperation Movement in 1922. 

2. The movement was turning violent in many places and satyagarhis needed 

properly trained for mass struggle. 

3. CR Das and Motilal Nehru formed the Swaraj Party within the Congress to argue 

for a return to council politics. 

4. Salt was a powerful symbol that could unite the nation. 

5. Salt march accompanied by 78 of his trusted volunteers. 

6. Finally, Mahatma Gandhi once again decided to call off the movement and 

entered into a pact with Irwin on 5 March 1931. 

7. Participants saw the movement in different angle such as Patidars of Gujarat and 

Jats of Uttar Pradesh. 



 

The Sense of Collective Belonging  

 

 

8. To organise business interest, formed the Indian Industrial and commercial 

congress in 1920 and Federation of the Indian Chamber of Commerce and 

Industries (FICCI). 

9. Gandhi called to Untouchable that is Harijan, Children of God. 

1. Nationalist Movement Spreads when people belonging to different regions and 

communities begin to develop a sense of collective belongingness. The identity 

of a nation is most often symbolized in a figure or image. 

2. This image of Bharat Mata was first created by Bankim Chandra Chattopadhyay in 

1870 when he wrote ‘Vande Mataram ‘ for our motherland. Indian folk songs and 

folk sung by bards played an important role in making the idea of nationalism. In 

Bengal, Rabindranath Tagore and in Madras, Natesa, Sastri collection of folk tales 

and songs, which led the movement for folk revival. 

3. During the Swadeshi Movement, a tri-color ( red, green and yellow ) flag was 

designed in Bengal. It had eight lotuses representing eight provinces and a 

crescent moon representing Hindus and Muslims. 

4. Means of creating a feeling of nationalism was through reinterpretation of 

history. The nationalist writers urged the readers to take pride in India’s great 

achievements in the past and struggle to change the miserable conditions of life 

under British rule. 
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Chapter- Mineral and energy resources 

Ferrous Minerals 

❖Ferrous minerals account for about three-fourths of the total value of the production of 

metallic minerals.  

❖They provide a strong base for the development of metallurgical industries.  

 Two types of ferrous minerals are:  

 ❖ Iron ore  

 ❖ Manganese 

   Iron Ore 

❖Iron ore is the basic mineral and the backbone of industrial development.  

❖India is rich in good quality iron ores.  

❖Magnetite is the finest iron ore with a very high content of iron up to 70%.  

❖Hematite ore is the most important industrial iron ore in terms of the quantity used, but has  

a slightly lower iron content than magnetite. (50- 60%). 

 

    Major iron ore belts in India are:- 

❖Orissa-Jharkhand belt:-  Haematite iron ore is mined in Goa and Noamundi.  

❖Durg-Bastar-Chandrapur belt lies in Chhattisgarh and Maharashtra. Iron ore from these 

mines is exported to Japan and South Korea via Vishakhapatnam port.  

❖Bellary-Chitradurga - Chikmanglur - Tumkur belt in Karnataka has large reserves of iron 

ore. The ore is transported as slurry through a pipeline to a port near Mangalore.  

❖Maharashtra-Goa belt includes the state of Goa and Ratnagiri district of Maharashtra. Iron 

ore is exported through Marmagao port. 

 

    Manganese 

❖Manganese is mainly used in the manufacturing of steel and Ferro manganese alloy.  

❖Nearly 10 kg of manganese is required to manufacture one tonne of steel.  

❖It is also used in manufacturing bleaching powder, insecticides and paints .  

❖Orissa is the largest producer of manganese ores in India. It accounted for one-third of the 

country’s total production in 2000-01. 

 

Non-Ferrous Minerals  
A non-ferrous mineral is any mineral, that does not contain iron in appreciable amounts. 

Non-ferrous metals are used because of desirable properties such as low weight (e.g.- 



aluminium), higher conductivity (e.g.- copper), non- magnetic property or resistance to 

corrosion (e.g.- zinc). Some non-ferrous materials are also used in the iron & steel industries, 

For e.g.- Bauxite is used as a flux for blast furnaces.  

 

Copper  

Copper India is critically deficient in the reserve and production of copper. Being malleable, 

ductile and a good conductor, copper is mainly used in electrical cables, electronics and 

chemical industries. The Balaghat mines in Madhya Pradesh, Khetri mines in Rajasthan and 

Singhbhum district of Jharkhand are leading producers of copper. 

 

Bauxite 

Though, several ores contain aluminium, it is from bauxite, a clay-like substance that 

alumina and later aluminium is obtained. Bauxite deposits are formed by the decomposition 

of a wide variety of rocks rich in aluminium silicates. 

India’s bauxite deposits are mainly found in the Amarkantak plateau, Maikal hills and the 

plateau region of Bilaspur-Katni.  

Odisha was the largest bauxite producing state in India in 2016-17. Panchpatmali deposits in 

Koraput district are the most important bauxite deposits in the state. 
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SESSION 1: CREATE AND APPLY STYLES IN THE DOCUMENT 

Data - 

 
 

 

1) What do you mean by data consolidation? Give an example. 

Data Consolidation allows you to gather together your data from separate worksheets into a 

master worksheet. In other words, the Data Consolidation function takes data from a series of 

worksheets or workbooks and summaries it into a single worksheet that you can update easily. 

 

Figure 3: Steps for data consolidation 

 
 
 
 
 
 

 

SESSION 1: ANALYSE DATA USING SCENARIOS AND GOAL SEEK 

Figure 1: Sheet2019 Figure 2: Sheet2020 

Figure 4: Master Sheet 
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2) What do you mean by Subtotal? Give example. 

SUBTOTAL is a function listed under the Mathematical category when you use the Function Wizard 

(Insert > Function). Because of its usefulness, the function has a graphical interface. It is accessible 

from Data menu as shown in Figure. 

SUBTOTAL, totals/adds data arranged in an array—that 

is, a group of cells with labels for columns and/or rows. 

Using the Subtotals dialog, you can select arrays, and 

then choose a statistical function to apply to them. For 

efficiency, you can choose up to three groups of arrays 

to which to apply a function. When you click OK, Calc 

adds subtotals and grand totals to the selected arrays, 

using the Result and Result2 cell styles for them. 
 

Full Explanation: 

https://youtu.be/1jOvhY9fxWI 

https://youtu.be/1jOvhY9fxWI
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3) What do you mean by what if and scenario? Give example. 

Scenarios are a tool to test “what-if” questions. Each scenario is named, and can be edited and 

formatted separately. When you print the spreadsheet, only the content of the currently active 

scenario is printed. 

A scenario is essentially a saved set of cell values for your calculations. You can easily switch 

between these sets using the Navigator or a drop-down list which can be shown beside the 

changing cells. 
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4) What do you mean by goal seek? Give example. 

Usually, you run a formula to calculate a result based upon existing values. By contrast, using Goal 

Seek option under Tools menu, you can discover what values will produce the result that you want. 

 

5) What do you mean by Solver? Give example. 

Solver option under Tools menu amounts to a more elaborate form of Goal Seek. The difference 

is that the Solver deals with equations with multiple unknown variables. It is specifically designed 

to minimize or maximize the result according to a set of rules that you define. 
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1) How can you insert new sheet? 

Select Insert > Sheet from the menu bar, or Right-click on the tab and select Insert Sheet, or Click in an 

empty space at the end of the line of sheet tabs. 

 
 

 

 

 
 

2) How can you insert a sheet from different spreadsheet can you insert new sheet? 

SESSION 2: LINK DATA AND SPREADSHEETS 

 Insert menu – sheet option 

 Choose from file radio button. 

 Browse another worksheet. 

 Choose a sheet which you want to add. 
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3) How can you rename a worksheet? 

 Right click on sheet 

 Choose Rename Sheet option 

 
 
 
 

4) How can you create reference with mouse and keyboard? 
 

 

 Click on the = icon next to the formula bar. The icons change and an equal’s sign appears in the 

formula bars shown here. 
 
 
 

 
 Now, click on the sheet tab for the sheet containing the cell to be referenced. In this case, that 

is the Checking Account sheet as shown below. 

 Click on cell F3 

 Click the green checkmark in the formula bar to finish. 

Using Keyboard 

Typing the reference is simple once you know the format the reference takes. The reference has 

three parts to it: 

 Path and file name 

 Sheet name 

 Cell Looking at the figure above, you can see the general format for the reference is 

=’file:///Path &File Name’#$SheetName.CellName. 

5) Differentiate between absolute and relative hyperlink? 

An absolute link will stop working only if the target is moved. A relative link will stop working only 

if the start and target locations change relative to each other. For instance, if you have two 

spreadsheets in the same folder linked to each other and you move the entire folder to a new 

location, a relative hyperlink will not break. To change the way that OOo saves the hyperlinks in 

your file, select Tools > Options > Load/Save > General and choose if you want URLs saved relatively 

when referencing the File System, or the Internet, or both. You can insert and modify links using 
 

the Hyperlink dialog. To display the dialog, click the Hyperlink icon on the Standard toolbar or 

choose Insert > Hyperlink from the menu bar. To turn existing text into a link, highlight it before 

opening the Hyperlink dialog. 
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6) How to link to external data? 

Or 

List the procedure involved in Linking HTML Tables to Calc Worksheet. 

1. Open the Calc worksheet where the external data is to be inserted. This is the target worksheet. 

2. Select the cell where the upper left-hand cell of the external data is to be inserted. 

3. Choose Insert -> Link to External Data. 

4. On the External Data dialog, type the URL of the source worksheet or click the [...] button to 

open a file selection dialog. Press Enter to get Calc to load the list of available tables. 

5. In the Available tables/range list, select the named ranges or tables you want to insert. You can 

also specify that the ranges or tables are updated every (number of) seconds. 

6. Click OK to close this dialog and insert the linked data. 

 
7) How to link to registered data source? 

1. Choose Tools -> Options -> OpenOffice.org Base -> Databases. 

2. Click the New button (below the list of registered databases) to open the Create Database Link 

dialog. 

3. Enter the location of the database file, or click Browse to open a file browser and select the 

database file. 

4. Type a name to use as the registered name for the database and click OK. The database is added 

to the list of registered databases. The OK button is enabled only when both fields are filled in. 
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8) 

 
 

1) How can you set up a spreadsheet for sharing? 

At any time, you can set up a spreadsheet for sharing with others. With the spreadsheet document 

open, choose Tools > Share Document to activate the collaboration features for this worksheet. A 

dialog opens where you can choose to enable or disable sharing. 

To enable sharing, select the box at the top of the dialog, and then click OK. A message appears 

stating that you must save the worksheet to activate shared mode. Click Yes to continue. The word 

(shared) is then shown on the title bar after the worksheet's title. 

 
 

 
2) What are the features that are known to be disabled in a spreadsheet? 

The following features are known to be disabled in a shared spreadsheet: 

● Edit > Changes, except for Merge Document 

● Edit > Compare Document 

● Edit > Sheet > Move/Copy & Delete 

● Insert > Cells Shift Cells Down & Shift Cells Right 

● Insert > Sheet from file 

● Insert > Names 

● Insert > Comment 

● Insert > Picture > From File 

SESSION 3: SHARING WORKSHEET DATA 
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● Insert > Movie and Sound 

● Insert > Object ● Insert > Chart 

● Insert > Floating Frame 

● Format > Sheet > Rename, Tab Color 

● Format > Merge Cells > Merge and Center, Merge Cells, Split Cells 

● Format > Print Ranges 

● Tools > Protect Document 

● Data > Define Range 

● Data > Sort 

● Data > Subtotals 

● Data > Validity 

● Data > Multiple Operations 

● Data > Consolidate 

● Data > Group and Outline (all) 

● Data >DataPilot 

3) Explain the saving a shared spreadsheet. 

When you save a shared spreadsheet, one of several situations may occur: 

● If the worksheet was not modified and saved by another user since you opened it, the worksheet 

is saved. 

● If the worksheet was modified and saved by another user since you opened it, one of the 

following events will occur: 

● If the changes do not conflict, the worksheet is saved, the dialog below appears, and any cells 

modified by the other user are shown with a red border. 
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● If the changes conflict, the Resolve Conflicts dialog is shown. You must decide for each conflict 

which version to keep, yours or the other person’s. When all conflicts are resolved, the worksheet 

is saved. While you are resolving the conflicts, no other user can save the shared worksheet. 

 

 
● If another user is trying to save the shared worksheet and resolve conflicts, you see a message 

that the shared spreadsheet file is locked due to a merge-in in progress. You can choose to cancel 

the Save command for now, or retry saving later. When you successfully save a shared 

spreadsheet, the worksheet shows the latest version of all changes that got saved by all users. 

 
4) What do you mean by record changes? Give example. 

Calc has the feature to track what data was changed, when the change was made, who made the 

change and in which cell the change has occurred. 

If you are the sponsor of a youth baseball team. The coach has submitted a budget to you for the 

season and you need to edit the costs and return it to her. You are concerned that if you just make 

the changes, then the coach won't see the changes you made. You decide to use Calc with the 

record changes feature turned on, so that the coach can easily see the changes you have made. 

Looking Over the Values, Viewing Changes, Adding Comments to Changes, To add a comment to 

a change: 
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5) What is the purpose of adding comments? 

Calc automatically adds to any recorded change a comment describing what was changed (for 

example, Cell B4 changed from ‘9’ to ‘4’). Reviewers and authors can add their comments to 

explain their changes. 

6) How can we add comments to the changes made? 

1. Make the change to the spreadsheet. 

2. Select the cell with the change. 

3. Choose Edit > Changes > Comments. 

The dialog shown below appears. The automatically-added comment provided by Calc appears in 

the title bar of this dialog and cannot be edited. 

4. Type your own comment and click OK. 

 
After you have added a comment to a changed cell, you can see it by hovering the mouse pointer 

over the cell. 

 
The comment also appears in the dialog when you are accepting and rejecting changes. 
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7) What do you mean by accepting and rejecting change? 

When you receive a worksheet back with changes, the beauty of the recording changes system 

becomes evident. Now, as the original author, you can step through each change and decide how 

to proceed. To begin this process: 

1. Open the edited worksheet. 

2. Select Edit > Changes > Accept or Reject. The dialog shown below opens. 

3. Calc steps through the changes one at a time. You can choose to accept or reject each change 

as you go through. 

8) What do you mean by merging worksheet? 

Sometimes, multiple reviewers return edited versions of a worksheet at the same time. In this 

case, it may be quicker to review all of these changes at once, rather than one review at a time. 

For this purpose, Calc provides the feature of merging worksheets. To merge worksheets, all of the 

edited worksheets need to have recorded changes in them. 

1. Open the original worksheet. 

2. Select Edit > Changes > Merge Document. 

3. A file selection dialog opens. Select a file you want to merge and click OK. 

4. After the worksheets merge, the Accept or Reject Changes dialog opens as shown below, 

showing changes by more than one reviewer. If you want to merge more worksheets, close the 

dialog and then repeat steps 2 and 3. 

9) What are the steps to compare a document? 

When sharing worksheets reviewers may forget to record the changes they make. This is not a 

problem with Calc because Calc can find the changes by comparing worksheets. In order to 

compare worksheets, you need to have the original worksheet and the one that is edited. To 

compare them: 

1. Open the edited worksheet that you want to compare with the original worksheet. 

2. Select Edit > Compare Document. 

3. An open worksheet dialog appears. Select the original worksheet and click Insert. Calc finds and 

marks the changes as follows: 

● All data that occurs in the edited worksheet but not in the original is identified as inserted. 

● All data that is in your original worksheet but is not in the edited worksheet is identified 

as deleted. 

● All data that is changed, is marked as changed. 
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1) What do you mean by Macro? 

A macro is a saved sequence of commands or keystrokes that are stored for later use. An example 

of a simple macro is one that “types” your address. The OpenOffice.org (OOo) macro language is 

very flexible, allowing automation of both simple and complex tasks. Macros are especially useful 

to repeat a task the same way over and over again. 

 
2) How can we record a Macro? 

following steps create a macro that performs paste special with multiply. 

1. Open a new spreadsheet. 

2. Enter numbers into a sheet. 

 

3. Select cell A3, which contains the number 3, and copy the value to the clipboard. 

4. Select the range A1:C3. 

5. Use Tools > Macros > Record Macro to start the macro recorder. The Record Macro dialog is 

displayed with a stop recording button. 

 

6. Use Edit > Paste Special to open the Paste Special dialog. 
 
 
 
 
 
 
 
 
 
 

 

SESSION 4: CREATE AND USE MACROS IN SPREADSHEET 
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7. Set the operation to Multiply and click OK. The cells are now multiplied by 3. 

8. Click Stop Recording to stop the macro recorder. The OpenOffice.org Basic Macros dialog opens. 

9. Select the current worksheet. For this example, the current Calc worksheet is Untitled 1. Existing 

worksheets show a library named Standard. This library is not created until the worksheet is 

saved, or the library is needed, so at this point your new worksheet does not contain a library. 

You can create a new library to contain the macro, but this is not necessary. 
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10. Click New Module. If no libraries exist, then the Standard library is automatically created and 

used. In the New Module dialog, type a name for the new module or leave the name as 

Module1. 

 

11. Click OK to create a module named Module1. Select the newly created Module1, enter the 

macro name PasteMultiply and click Save. 
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12. The created macro is saved in Module1 of the Standard library in the Untitled 1 worksheet 

3) What do you mean by sorting? 

Sorting data can be automated in Open Office by creating a Macro in Calc. Data can be sorted on 

a single column or more than one column. Each time the Macro runs the data gets sorted. Such 

macros can be written using code in Open Office. 
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